1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Autoradio - ein paar Sekunden nachlaufen.

Diskutiere Autoradio - ein paar Sekunden nachlaufen. im Elektronik allgemein Forum im Bereich WEITERE ELEKTROTECHNISCHE BEREICHE; Hallo, es gab vor ca. 2 Jahren zum gesuchten Thema bereits einen ausführlichen Thread, der jedoch, wie häufig, trotz konstruktiver Vorschläge von...

  1. #1 Limousin, 08.06.2012
    Limousin

    Limousin Schlitzeklopfer

    Dabei seit:
    08.06.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,

    es gab vor ca. 2 Jahren zum gesuchten Thema bereits einen ausführlichen Thread, der jedoch, wie häufig, trotz konstruktiver Vorschläge von den Threadstarter(n) fallengelassen wurde -->http://www.elektrikforen.de/elektronik-allgemein/7494-kondensator-12v-spannung-halten-1-2sec-3.html

    Statt dort weiterzumachen dachte ich, dass es günstiger wäre, einen neuen Thread dazu zu starten.

    Es geht darum, dass mein Autoradio nach Ausschalten des Zündungsplus noch einige Sekunden nachläuft. Das Szenario im Detail:
    - zum Start des Diesels muss ich vorglühen, bei kalten Temp. dauert das etwas länger. Das JVC-Radio, welches für sich schon verzögert einschaltet, startet dann. Wenn jedoch gezündet wird, werden alle Verbraucher kurz vom Netz genommen, so auch das Radio. Geht es wieder an, dauert es wieder eine Zeit lang, bis der angeschlossene USB-Stick mit Musik eingelesen wird.
    - bei längeren Ampelwartezeiten schalte ich den Motor ab. Das Radio läuft weiter, beim Start jedoch das gleiche wie eben genannt.

    Daher der Wunsch, dass während der Verbraucherabschaltung für die Startdauer das Radio von einem C gespeist wird.
    Ich habe dazu die Vorschläge aus dem vormaligen Thread teils realisiert: Parallel zum Radio eine Diode, einen 0.47Ohm R sowie einen C mit 4700µF geschaltet. Die Diode soll einen Abfluss in Richtung Bordnetz verhindern (Zündunsplus), der R einen evtl. zu hohen Ladestrom. Alle Bauteile können höhere Leistungen ertragen.

    So wie dargestellt scheint es grundsätzlich zu funktionieren - ziehe ich den Schlüssel bei eingeschalteter Bordelektrik ab, läuft das Radio noch ca. 5sec weiter, was vollkommen reicht (ohne die Schaltung geht es sofort aus).
    Nur klappt das leider nicht beim Motorstart - hier geht das Radio wie vorher auch kurz aus.

    Hat jemand evtl. eine Vorstellung, warum und wie das Problem schlussendlich zu lösen wäre?

    Für mich nicht ganz verständlich, wo der Unterschied zwischen Bordelektrikabschalten und Motorstart mit entspr. Abschaltung von Verbrauchern liegt.
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Kann bei vielem weiterhelfen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Matze001, 08.06.2012
    Matze001

    Matze001 Lizenz zum Löten

    Dabei seit:
    14.09.2008
    Beiträge:
    1.284
    Zustimmungen:
    9
    AW: Autoradio - ein paar Sekunden nachlaufen.

    Wenn zwischen Schlüssel auf Vorglühen drehen und Motor wirklich einschalten nur ein paar Sekunden vergehen, ist dein Elko natürlich nicht geladen, und kann somit nicht gleich lang Energie liefern wie beim Ausschalten. Lass mal mehr Zeit zwischen den zwei Bewegungen vergehen,und siehe da es wird funktionieren.

    Grüße

    Marcel
     
  4. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    16.867
    Zustimmungen:
    88
    AW: Autoradio - ein paar Sekunden nachlaufen.

    Das problem liegt garantiert daran, das die Spannung auf dem Dauerplus durch das Starten mitunter auf unter 10V zusammenbricht und das Radio sich dann abschaltet. Evtl. hilft ein separater Dauerplus zur Batterie ansonsten gibt es da nicht viel, was man mit vertretbarem Aufwand machen kann. Wenn die Batterie unter 10V zusammen bricht, hilft wahrscheinlich nur noch so etwas
    http://www.***.de/output/controller.aspx?cid=74&detail=10&detail2=28606
    Die 3 *** im Link mußt du durch e l v ersetzen.
    Das Teil muß dann in den Dauerplus geschalten werden.
     
  5. #4 Limousin, 08.06.2012
    Limousin

    Limousin Schlitzeklopfer

    Dabei seit:
    08.06.2012
    Beiträge:
    8
    Zustimmungen:
    0
    AW: Autoradio - ein paar Sekunden nachlaufen.

    Hallo bigdie,

    das könnte eine Ursache sein und erklären, warum das Radio nachläuft, wenn nur die Bordelektrik abgeschaltet wird. Der Zusammenbruch der Batteriespannung wird ja auch dadurch bestätigt, das Verbraucher, die direkt an der Batterie hängen (z.B. Innenbeleuchtung und Aussenbeleuchung) auch die Grätsche machen während des Motorstarts.
    Was dann aber ein wenig verwundert - wieso die Einstellungen nicht jedes Mal verloren gehen wie wenn das Radio vom Dauerplus getrennt wird. Aber dazu muss wahrscheinlich das Radio für 10sec und mehr komplett vom Dauerplus getrennt werden.

    Matze001´s Einwand wäre logisch, jedoch genügt, wenn die Bordelektrik nur 3-4 sec an war (also Simulation eines normalen Vorglühens) und der C ist aufgeladen.

    Ich werde mal nachmessen und mir was überlegen, ggf. das Link.
     
  6. #5 kurtisane, 08.06.2012
    kurtisane

    kurtisane Guest

    AW: Autoradio - ein paar Sekunden nachlaufen.

    Hallo!

    Interessant wäre welches Fahrzeug Du hast, bzw. welch genauer Autoradio da vorhanden ist.
     
  7. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    16.867
    Zustimmungen:
    88
    AW: Autoradio - ein paar Sekunden nachlaufen.

    Normalerweise gehen heute keine Einstellungen mehr verloren, wenn du das Radio vom Bordnetz trennst. Ich weis zwar nicht , wie das bei JVC ist, aber heute speichern in der Regel alle Radios ihre Voreinstellungen im Flashspeicher Das einzige was evtl. verschwindet, ist die Uhrzeit wenn vorhanden. Heutzutage wird auch der Hauptstrom (zumindest bei Blaupunkt) über den Dauerplus gezogen und über den Zündplus fließt sogut wie kein Strom. deshalb funktioniert die Verzögerung mit einem Elko. Weil das Radio seinen Betriebsstrom über den Dauerplus zieht, kann man oft die Radios auch einschalten, wenn die Zündung aus ist. Falls doch der Speicher über den Dauerplus gepuffert werden muß, reichen dazu 3V oder weniger. Das Radio geht wahrscheinlich nur daswegen aus, weil es denkt Batterie ist leer.
     
  8. #7 Limousin, 08.06.2012
    Limousin

    Limousin Schlitzeklopfer

    Dabei seit:
    08.06.2012
    Beiträge:
    8
    Zustimmungen:
    0
    AW: Autoradio - ein paar Sekunden nachlaufen.

    Also beim Radio gehen alle Einstellungen ausser der gespeicherten Sender verloren, wenn es vom Dauerplus (gelbes Kabel) getrennt wird. Aber eben wahrscheintlich getrennt wird, ein kurzfristiger Zusammenbruch der Batteriespannung dürfte den Einstellungen tatsächlich nicht schaden.

    Es liegt nahe, die Schaltung bordseitig nicht am Zündungsplus, sondern am Dauerplus anzubringen, auch auf das Risiko, dass die Batterie ständig den C auf Spannung hält. Das sollte aber, auch über Wochen, eine Dieselautobatterie nicht wirklich strapazieren, oder?
    Wenn das Zündungsplus während des Motorstartens gar nicht unterbrochen wird, sondern nur die zusammenbrechende Dauerplusspannung während des Startvorganges die Ursache für das Abschalten des Radios ist, dann sollte das funktionieren.

    Werde übermorgen testen und berichten.
     
  9. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    16.867
    Zustimmungen:
    88
    AW: Autoradio - ein paar Sekunden nachlaufen.

    Falls du damit den Elko und die Diode meinst, das wird nicht viel nützen, weil der Elko riesig sein müßte um den Radiostrom zu puffern. Außerdem brauchst du dann auch eine Diode, die den Strom verträgt. Erschwerend kommt dann noch hinzu, das die Diode die Spannung schon mal um 0,7V verringert.
     
  10. #9 kurtisane, 08.06.2012
    kurtisane

    kurtisane Guest

    AW: Autoradio - ein paar Sekunden nachlaufen.

    Gelb ist sicher nicht Dauerplus sondern hat dann wenn es ein KFZ aus unseren Breitengraden ist, normal eine rote Farbe.
     
  11. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    16.867
    Zustimmungen:
    88
    AW: Autoradio - ein paar Sekunden nachlaufen.

    Dann google mal nach Farbe Radioanschluß. da gibt es 50 verschiedene Antworten. Das macht wahrscheinlich jeder Hersteller anders.
     
Thema:

Autoradio - ein paar Sekunden nachlaufen.

Die Seite wird geladen...

Autoradio - ein paar Sekunden nachlaufen. - Ähnliche Themen

  1. Autoradio als Kellerradio nutzen - Nur ein paar kleinere Problemchen

    Autoradio als Kellerradio nutzen - Nur ein paar kleinere Problemchen: Hey Leute, ich habe ein altes Autoradio (nicht Uralt sondern nur etwas älter, verkaufen lohnt nicht, gibts nix mehr) und ich möchte dieses mit...
  2. Autoradio Antenne zur Triax Ufo Einschleusweiche

    Autoradio Antenne zur Triax Ufo Einschleusweiche: Ich habe folgendes Problem. Ich möchte in meinen Wohnwagen ein Autoradio einbauen,wo sich hinten ja ein DIN/Iso Antennenstecker befindet. Ich...
  3. Autoradio im Gartenhaus mit Solar-Set betreiben ?

    Autoradio im Gartenhaus mit Solar-Set betreiben ?: Hallo Ich habe mir für den Gartenhaus ein "Mauk-Solar-Set gekauft....
  4. Autoradio geht beim Motorstart aus

    Autoradio geht beim Motorstart aus: Hallo, ich habe ein Problem mit meiner Musik im Auto. Immer wenn der Motor gestartet wird geht das Autoradio für einen kleinen Moment aus....
  5. LCD AutoRadio Platine def.

    LCD AutoRadio Platine def.: Hallo, Ich habe ein GROßES Problem. Naja ich habe mir vor 2 Tagen ein Neues LCD Auto Radio gekauft "Gebraucht" naja hab ein bisschen rumhantiert...