1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

defekter Multischalter

Diskutiere defekter Multischalter im Antennentechnik Forum im Bereich GEBÄUDE- UND HAUSTECHNIK; Moin, vor kurzem ist im Haus meiner Eltern der alte Spaun Multischalter abgelebt. Plötzlich aus heiterem Himmel wollte er nicht mehr.. Naja wir...

  1. DaKarl

    DaKarl Neues Mitglied

    Dabei seit:
    18.07.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Moin,

    vor kurzem ist im Haus meiner Eltern der alte Spaun Multischalter abgelebt. Plötzlich aus heiterem Himmel wollte er nicht mehr..
    Naja wir haben dann einen neuen Multischalter gekauft, selbe Marke, nur gibt es damit nun ein Problem.
    Wir haben noch mehrere ältere analog-Receiver in Benutzung, die aber leider nicht mit dem neuen Multischalter kooperieren wollen. Es werden nur die Programme mit horizontaler Polarisation empfangen, alle vertikalen Programme funktionieren nicht. Denke ich weiß auch warum, diese Receiver die nicht funktionieren geben als Steuerspannung für vertikal nur 13,5V aus, bei den anderen Receivern bei denen es funktioniert konnte ich 14 bis 14,5V messen.
    Gut, daran wird sich wohl auch nichts ändern lassen. Wir wollen aber unbedingt vermeiden, neue Receiver anschaffen zu müssen. Gibt spezielle Gründe dafür.

    Jetzt hab ich mir gedacht, den alten Multischalter vielleicht reparieren?
    Hab ihn mal aufgemacht und gehofft, vielleicht wäre es irgend ein offensichtlicher defekt wie ein geplatzter Kondensator was man ja leicht ohne großes Verständnis für die Schaltung hätte reparieren können. War leider nicht so.
    Aber ich hab was interessantes bemerkt.
    Wenn man den Multischalter einsteckt, funktioniert er für ca. 30 Sekunden wieder einwandfrei. Dann ist das Bild plötzlich wieder weg. Steckt man ihn kurz aus und wieder ein, ist das Bild wieder kurze Zeit da.
    Umso länger der Multischalter ohne Strom war, umso länger hat man dann nach dem einstecken auch ein Bild.
    Zudem zieht das Gerät ungewöhnlich viel Strom. Drauf steht 24VA max. Habs mal gemessen, er verbraucht konstant ca. 150VA und zwar genau so lange wie man ein Bild hat.
    Sobald das Bild weg ist zeigt das Messgerät 0,0VA an. Für einige Sekunden. Dann steigt der Stromverbrauch wieder und bleibt so bei 5VA. Bild hat man trotzdem keins.
    Der Multischalter hat noch kein Schaltnetzteil sondern einen einfachen Trafo drin.

    Naja, ich hoff einfach dass mir vielleicht anhand jeder Fehlerbeschreibung irgendwer nen Tipp geben kann was hier defekt sein könnte. Nen Versuch isses ja mal wert ;)
    Danke schonmal.
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Kann bei vielem weiterhelfen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

defekter Multischalter

Die Seite wird geladen...

defekter Multischalter - Ähnliche Themen

  1. Defekter Schütz

    Defekter Schütz: Hallo, ich habe ein älteren Warmwasserboiler bei dem ien Kleinschütz defekt ist die Daten die drauf stehen sind ABB B6-40-00-F VDE0660 I th (AC1,...
  2. 3 x defekter Trafo an Pendelleuchte

    3 x defekter Trafo an Pendelleuchte: Hallo Leute, habe folgendes Problem und wäre für guten Rat oder Tipps sehr dankbar. Höhenverstellbare Halogen-Pendelleuchte, Leuchtmittel: 6 *...
  3. Verstopft oder defekter Durchlauferhitzer

    Verstopft oder defekter Durchlauferhitzer: Naben zusammen. Ich habe seit 3 Jahren einen Siemens DE 40521 DLE mit 21 KW im Bad. Seit gestern tritt folgendes Verhalten auf : Wenn ich an der...
  4. Defekter Anlaufwiderstand

    Defekter Anlaufwiderstand: Hallo, ich habe bei meiner WIG-Schweißanlage einen defekten Widerstand ausgebaut. Es ist ein Keramikwiderstand 50mm lang, 9mm hoch und 9mmtief....
  5. Kaputter und defekter Rasenmäher

    Kaputter und defekter Rasenmäher: Ich hab bis eben noch meinen Rasen gemäht, aber nun hat er einen Defekt. Er springt erst für eine Weile an, aber beginnt dann nach kurzer Zeit...