problem mit EVGs

Diskutiere problem mit EVGs im Lichttechnik Forum im Bereich ELEKTROINSTALLATION; Hi ich hab mir osram quicktronic 2x58w dimmbar gekauft dachte mir das ding anzuschließen sei auch für einen halbwegs bewanderten nicht-elektriker...

  1. #1 ThomasA, 19.08.2008
    ThomasA

    ThomasA Neues Mitglied

    Dabei seit:
    19.08.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hi

    ich hab mir osram quicktronic 2x58w dimmbar gekauft
    dachte mir das ding anzuschließen sei auch für einen halbwegs bewanderten nicht-elektriker möglich

    leider klappt das ganze nicht wie es soll
    hab mich auch schon durch die anleitung von osram gewühlt und alle anweisungen beachtet
    wenn ich strom auf das vorschaltgerät gebe, leuchten die enden der röhren kurz auf um dann wieder dunkel zu werden

    auf dem evg ist ein schaltplan mit angaben zu maximalen kabellänge aufgedruckt
    die maximal kabellänge wird nicht überschritten
    ausserdem halte ich mich an den schaltplan

    zur verbindung der fassungen mit dem evg benutze ich die aderen eines verlegekabels. ist das falsch?
    ich frag mich auch ob die anschlüsse am ende einer röhre vertauschbar sind. ich dachte mir das könne keine probleme machen

    ist es wichtig das die beiden kabel die zu einem röhrenende führen exeakt gleich lang sind? könnte sein das die einen unterschied von ein paar cm aufweisen

    wär schön wenn ihr mir weiterhelfen könntet

    hab hier 5 von diesen dingern liegen die ich nciht zum laufen kriege

    gruss

    Thomas
     
  2. Anzeige

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 servicetechniker, 19.08.2008
    servicetechniker

    servicetechniker Spannungstauglich

    Dabei seit:
    16.09.2007
    Beiträge:
    963
    Zustimmungen:
    5
    AW: problem mit EVGs

    hast du probleme bei allen 5 oder erstmal nur eins ausprobiert? wenn es erstmal nur eins ist tausche mal die röhren aus und ansonsten mal ein anderes vorschaltgerät. ansonsten ist das so ohne genaue Fotos schwer wenn man dann überhaupt was sagen kann. vor ort ist das immer einfacher
     
  4. gert

    gert Freiluftschalter

    Dabei seit:
    28.09.2007
    Beiträge:
    6.098
    Zustimmungen:
    186
    AW: problem mit EVGs

    moin Thomas,
    soweit ich weiß, haben die EVGs eine 0 bis 10V Schnittstelle zum Dimmen.
    Welches Poti verwendest Du denn?

    Zum Testen evtl. 0 bis10 Volt (Dim auf, Dim ab) brücken, dann müsste volle Helligkeit erreicht werden.

    Gruß Gert
     
  5. ego

    ego Freiluftschalter

    Dabei seit:
    22.11.2006
    Beiträge:
    3.405
    Zustimmungen:
    145
    AW: problem mit EVGs

    @gert

    Kenne es eigentlich so, das bei offenen Klemmen das EV 100% bringt.

    @Thomas

    was hast du denn mit den 1.10V Klemmen bis dato angestellt?

    Wenn du alles so verdratest hast, wie auf dem EVG angegeben, und den aufgedruckten Leistungsberreich einhählst, sollte es klappen.

    Die beiden Pins pro Lampenende sind natürlich verpolbar.
     
  6. #5 ThomasA, 20.08.2008
    ThomasA

    ThomasA Neues Mitglied

    Dabei seit:
    19.08.2008
    Beiträge:
    3
    Zustimmungen:
    0
    AW: problem mit EVGs

    @servicetechniker:
    ich hab zwei stück ausprobiert. ist unwahrscheinlich das 2 von 5 nciht gehen oder? die röhren sind brandneu und noch nciht benutzt. vlt kann ich mal fotos machen ...

    @ego
    ich hab die 1-10v schnittstelle zuerst nicht verkabelt (sollte 100% bringen)
    hab dann zum testen das ganze mit einer drahtbrücke kurzgeschlossen (soll laut handbuch die maximale dimmstufe ergeben)
    hab den dimmer selbst noch nciht angeschlossen
     
  7. Anzeige

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 servicetechniker, 20.08.2008
    servicetechniker

    servicetechniker Spannungstauglich

    Dabei seit:
    16.09.2007
    Beiträge:
    963
    Zustimmungen:
    5
    AW: problem mit EVGs

    hattest du beide röhren rein getan vielleicht auch mal 2 andere probieren habe bei einem eigentlich vernüfigten hersteller in einem packet mit 25 letztens auch 10defekte röhren gehabt. am besten mal 2 nehmen wo du 100%weißt das sie funktionieren
     
  9. #7 ThomasA, 26.08.2008
    ThomasA

    ThomasA Neues Mitglied

    Dabei seit:
    19.08.2008
    Beiträge:
    3
    Zustimmungen:
    0
    AW: problem mit EVGs

    hm
    schade
    keiner mehr ne idee?
    bin ledier immernochnicht weiter gekommen
     
Thema:

problem mit EVGs

Die Seite wird geladen...

problem mit EVGs - Ähnliche Themen

  1. Problem mit dem Fehlerstromschutzschalter (RCD) 4-polig ABB, 40 A, 0,03 A

    Problem mit dem Fehlerstromschutzschalter (RCD) 4-polig ABB, 40 A, 0,03 A: Hallo, mit dem Fehlerstromschalter habe ich ein Problem: Ich brücke die Phasen vom Fehlerstromschalter (Schalter 1) zu einem...
  2. Probleme mit Drahtvorschub Elektra Beckum 300/60ET

    Probleme mit Drahtvorschub Elektra Beckum 300/60ET: Hallo, bin neu hier im Forum und suche dringend Hilfe für mein folgendes Problem: Ich habe ein Elektra Beckum Typ 300/60 ET Schutzgasschweißgerät,...
  3. Probleme mit SIEDLE Video-Sprechanlage

    Probleme mit SIEDLE Video-Sprechanlage: Seit heute will meine Sprechanlage nicht mehr so recht. SIEDLE Türstation STV850-1 mit Innenstation BVPS 850-0 und Netzgerät BVNG 650-0 Das...
  4. Brunnenpumpe mit FU - Problem? Lösung?

    Brunnenpumpe mit FU - Problem? Lösung?: Hallo zusammen, ich stehe hier evtl vor einem Problem, glaube ich. Ausgangssituation: Eine Grundwasserwärmepumpe. Das Wasser steht etwa bei -8m...
  5. Problem mit meiner Elu Kapp u. Kreissäge

    Problem mit meiner Elu Kapp u. Kreissäge: Hallo Forum, ich habe ein Problem mit meiner Elu Kapp u. Kreissäge. Sie läuft nach dem Einschalten nicht an. Am Anfang war es schleichend und ab...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden