1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit der Wheatstonschen Brücke

Diskutiere Probleme mit der Wheatstonschen Brücke im Elektronik allgemein Forum im Bereich WEITERE ELEKTROTECHNISCHE BEREICHE; Hallo, ich bin neu hier im Forum und würde mich gerne erst einmal vorstellen. Mein Name ist Sebastian und ich bin 26. Im Moment studiere ich noch...

  1. #1 gigazwerg, 07.08.2006
    gigazwerg

    gigazwerg Guest

    Hallo,

    ich bin neu hier im Forum und würde mich gerne erst einmal vorstellen. Mein Name ist Sebastian und ich bin 26. Im Moment studiere ich noch Verfahrenstechnik und schreibe gerade an meiner Diplomarbeit. Das ist auch der Grund wieso ich mich hier angemeldet habe.

    Zu meinem Problem: Ich will mit Hilfe von Heißleitern die Temperatur von nassem Papier während der Trocknung messen. Dabei will ich sehen, wie sich die Temperatur auf der Papieroberseite im Vergleich zur Papierunterseite verhält und dabei noch die Raumtemperatur messen. Ich brauche also 3 Heißleiter.
    Jeder dieser 3 Heißleiter sitzt an einer Wheatstonschen Brücke. Ich habe also 3 Wheatstonsche Brücken, die alle von der gleichen Speisespannung (24V Gleichstrom) gespeist werden. Mein Heißleiter ist logischerweise der gesuchte Widerstand. Die anderen 3 Widerstände sind mit 47 kOhm konstant. Auf einen Potentiometer habe ich verzichtet, weil ich die Brücke nicht abgleichen muss.
    Was ich jetzt mache ist den heißleiter in Wasser zu halten und dieses zu erwärmen. Dabei nehme ich mit einem Thermometer die entsprechende Temperatur auf und gleichzeitig die abfallende Spannung über der Brücke.
    Eine entsprechende Formel habe ich entwickelt, so dass der Computer jetzt schon die richtigen Temperaturen ausgibt.

    Soweit das Vorwort, damit ihr wisst wie weit ich bin und worum es geht. Nun zu meinem Problem:

    Die entsprechenden Spannungsabfälle (und daraus errechneten Temerpaturen) stimmen sehr gut mit der Realität überein, solange EIN Heißleiter im Wasser ist und die anderen beiden NICHT.
    Sobald aber alle 3 Heißleiter im gleichen Wasser liegen, fangen sie an zu spinnen. Die Temperaturen stimmen bis 55°C. Dann verändert sich aber an keinem Spannungsabfall mehr etwas. Alle 3 Werte pendeln sich zwischen 55-60°C ein, obwohl das Wasser weiter erhitzt wird.
    Ebenso kann ich mit einem Heißleiter im Wasser die Erwärmung bis 95°C problemlos messen. Tue ich dann den zweiten heißleiter mit ins Wasser pendeln sich beide Temperaturen um die 80°C ein. Wenn ich den dritten Heißleiter auch noch mit dazu tue, fallen die Werte auf 55-60°C obwohl das Wasser immer noch 95°C hat.

    Kann mir jemand dieses Phänomen erklären bzw. kennt eine Möglichkeit das zu umgehen?

    Das selbe passiert nämlich auch beim nassen Papier und damit werden all meine Messungen falsch.

    Vielen Dank.
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Kann bei vielem weiterhelfen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Anni

    Anni Lizenz zum Löten

    Dabei seit:
    11.11.2005
    Beiträge:
    1.274
    Zustimmungen:
    10
    AW: Probleme mit der Wheatstonschen Brücke

    Hallo,

    aus der Ferne betrachtet schwer zu sagen.

    Da aber bei zunehmnder Temperatur die Heißleiter ja mehr leiten ( also ihr Widerstand abnimmt ) , fliesst auch mehr Strom.

    Villeicht kann deine Spannungsquelle nicht genug Strom für alle zur Verfügung stellen , zumindest nicht mehr wenn der Innenwiderstand der Heißleiter abnimmt bzw. wenn mehrere HL "mehr Strom" ziehen.....
     
  4. #3 gigazwerg, 07.08.2006
    gigazwerg

    gigazwerg Guest

    AW: Probleme mit der Wheatstonschen Brücke

    Ähm. Danke Anni. :confused:

    versteh mich nicht falsch, aber meine Spannungsquelle stellt gar keinen Strom zu Verfügung, weil es eine Spannungsquelle ist. Und wie ich geschrieben habe stellt sie 24V bereit. Die Widerstände sind wie ich ebenfalls erwähnt habe 47 kOhm und das nicht ohne Grund. Nämlich damit der Strom der fließt sehr gering ist und damit vernachlässigbar (also keine Erwärmung der Widerstände).

    Dazu messe ich den Spannungsabfall zwischen der Brücke und nichts mit Strom.

    Trotzdem danke für die Mühe.
     
  5. Anni

    Anni Lizenz zum Löten

    Dabei seit:
    11.11.2005
    Beiträge:
    1.274
    Zustimmungen:
    10
    AW: Probleme mit der Wheatstonschen Brücke

    Natürlich fliesst ein Strom.....


    Ich probiere es mal anders, vielleicht erkennst du dann worauf ich hinaus will:

    Hat deine 24 V Spannungsquelle einen Innenwiderstand der es zulässt , alle 3 Brücken zu speisen .....oder ganz banal gesagt....wenn du alle 3 Brücken an die 24 V anschaltest und dann die HL erwärmst , bleiben dann die 24 V konstant oder brechen sie eventuell zusammen.........?
     
  6. jet

    jet Hülsenpresser

    Dabei seit:
    03.04.2006
    Beiträge:
    499
    Zustimmungen:
    1
    AW: Probleme mit der Wheatstonschen Brücke

    Hallo gigazwerg,

    sind deine Heissleiter überhaupt isoliert, ansonsten fließen über das Wasser undefinierte Querströme. Was passiert wenn du Salz in dein Wasser wirfst.

    Zu dem vorhergesagten, ohne Stromfluss muss der Widerstand unendlich sein.

    Da du aber was misst, veränderlicher Wert, fließt auch Strom.

    Welchen Wert glaubst du wie zu messen?
     
  7. #6 gigazwerg, 08.08.2006
    gigazwerg

    gigazwerg Guest

    AW: Probleme mit der Wheatstonschen Brücke

    @Anni

    Ich weiß das ein Strom fließt, nur spielt das bei mir keine große Rolle, weil der sich im mA Bereich abspielt. Die Spannung ist durchgänig bis zum Schluss 24 V.

    @Jet

    An sowas hatte ich am Anfang auch gedacht. Die Leiter sollen eigentlich mit Epoxidharz isoliert sein, aber bei den dünnen Schichten kann das schnell abplatzen. Deswegen habe ich die selbst noch einmal in Epoxidharz getaucht.
    Allerdings habe ich mir dann folgendes gedacht: Ich benutze Leitungswasser für diesen Test. Wenn was nicht richtig isoliert wäre, müßte dann da nicht ein kurzschluss entstehen und die abgegriffene Spannung maximal (also entweder +12 oder -12 V) werden?

    Wegen dem Strom. Ja der fließt, aber nur als sehr kleiner Strom, weil große Widerstände eingebaut sind. U = R * I eine starke Verkleinerung des Widerstandes bewirkt auch eine starke Verringerung der abfallenden Spannung über diesem Widerstand. Und genau diese Spannungsänderungen nutze und messe ich.
     
  8. jet

    jet Hülsenpresser

    Dabei seit:
    03.04.2006
    Beiträge:
    499
    Zustimmungen:
    1
    AW: Probleme mit der Wheatstonschen Brücke

    Hallo gigazwerg,

    deine 3 Messbrücken hängen parallel an der Stromversorgung dadurch wird offensichtlich der Gesamtwiderstand deiner Schaltung so klein, dass dein Heißleiter hochohmiger ist und du misst dann nur noch den Gesamtwiderstand, wie sieht ist mit getrennten Stromquellen aus.
     
  9. #8 gigazwerg, 18.08.2006
    gigazwerg

    gigazwerg Guest

    AW: Probleme mit der Wheatstonschen Brücke

    Moin,

    Also ich habe das Problem jetzt lösen können. Ich glaube wirklich, dass trotz der Vorisolierung und meiner nachträglichen Epoxidharz-Isolierung noch irgendwas falsch lief, sobald ich die NTCs zu tief ins Wasser gehangen habe.
    Kann mich mal bitte jemand genau aufklären, was Querströme sind, wie sie entstehen und warum? Ich finde bei google leider nicht die Begründungen die ich suche.

    danke

    ps.: Ich bin jetzt auch von der Wheatstoneschen Brücke zu einer Linearisieungsschaltung gewechselt....nur wen's interessiert. :)
     
  10. #9 Lötauge35, 21.08.2006
    Lötauge35

    Lötauge35 Lichtbogenlöscher

    Dabei seit:
    21.08.2006
    Beiträge:
    2.638
    Zustimmungen:
    7
    AW: Probleme mit der Wheatstonschen Brücke

    Kannst du mit Kriechströmen etwas anfangen und wie wäre es mit destelliertem wasser für deine Experimente:confused:
     
  11. #10 gigazwerg, 21.08.2006
    gigazwerg

    gigazwerg Guest

    AW: Probleme mit der Wheatstonschen Brücke

    Destilliertes Wasser geht für die Experimente leider nicht. Der versuch soll ja nur zu kalibrieren der Sensoren sein. Danach will ich den Trocknungsverlauf von nassem Papier aufnehmen und da bringt mir destilliertes Wasser nicht viel.

    Kriechströme sagen mir was, aber ich dachte diese treten nur bei Spannungsdifferenzen zwischen 2 seperaten Spannungsquellen auf. Normalerweise sollten ja die Spannungsabfälle bei den Sensoren annährend gleich sein, da es sie aus der gleichen Spannungsquelle gespeist werden und ihren Widerstand annährend gleich sinken (da im gleichen Wasser).

    Kurz um, ich glaube auch das kriechströme Schuld an dem ganzen Dilemma waren, nur verstehe ich es nicht. Vielleicht kannst du mir erklären, wie die Kriechströme es machen können, dass alle Sensoren bei einer temperatur hängen geblieben sind, obwohl das Wasser weiter erhitzt wurde.

    Danke.
     
Thema:

Probleme mit der Wheatstonschen Brücke

Die Seite wird geladen...

Probleme mit der Wheatstonschen Brücke - Ähnliche Themen

  1. Probleme mit LS Schalter nach Thyristorsteller

    Probleme mit LS Schalter nach Thyristorsteller: Guten Abend, Folgender Aufbau: Leistungssteller (AEG Thyro 2 A) regelt die Leistung eines Heizregisters (2 Phasen gepulst 1Phase...
  2. Probleme mit Tasterschaltung ELTAKO

    Probleme mit Tasterschaltung ELTAKO: Hoffe hier kann mir weiter geholfen werden. Habe in der Forensuche nicht die erhoffte Antwort gefunden. Ich habe eine Tasterschaltung (drei...
  3. Probleme mit Wendeschalter 230V an Drehmaschine BEREITS ERLEDIGT

    Probleme mit Wendeschalter 230V an Drehmaschine BEREITS ERLEDIGT: Thema bereits erledigt, kann es leider nicht entfernen Zuerst einmal Hallo an alle hier im Forum und sofort beginne ich mit einer Frage. Bei...
  4. Probleme bei der Fehlerschleifenmessung mit einem Hager RCCB

    Probleme bei der Fehlerschleifenmessung mit einem Hager RCCB: Hallo, ich bin gestern durch Zufall auf folgendes Problem gestoßen. Mein Chef hat uns zum Prüfen der Schutzmaßnahem ein Fluke 1654B gekauft. Um...
  5. Probleme mit Philips LED-Röhre

    Probleme mit Philips LED-Röhre: Moin! Ich habe folgendes Problem: Ich habe mehrere Philips LED-Röhren (Philips MASTER LEDtube VLE HF 1500mm 22W865 T8 CROT) in neue zweiflammige...