Siedle Tlm511 Probleme!!

Diskutiere Siedle Tlm511 Probleme!! im Türsprechanlagen Forum im Bereich GEBÄUDE- UND HAUSTECHNIK; Hallo zusammen. Ich bin der Peter 37 Jahre alt aus der Nähe von Köln. Ich habe folgendes Problem: In unserem Mehrfamilienhaus viel vor kurzem der...

  1. #1 Petey-Pablo, 14.01.2021
    Zuletzt bearbeitet: 14.01.2021
    Petey-Pablo

    Petey-Pablo Schlitzeklopfer

    Dabei seit:
    14.01.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen.
    Ich bin der Peter 37 Jahre alt aus der Nähe von Köln.
    Ich habe folgendes Problem:
    In unserem Mehrfamilienhaus viel vor kurzem der Sprechbetrieb unserer Siedle Klingelanlage aus. Besser gesagt am TLM511 wurde man aus der 4 Wohnung heraus noch gehört aber sobald der Postbote oder der Besuch unten ins Mikrofon sprach wurde in keiner Wohnung etwas gehört.
    Dazu kommt ein stetiges Brummen am TLM sowie and allen HT.
    Das Brummen konnte ich anhand des " 9 Volt Block Tricks " ausfindig machen.
    Mein Problem ist nun das ich erstmal ein neues Mikro für die TLM511 bestellt hatte und dieses eben eingebaut habe mit dem Resultat das man weiterhin in keiner Wohnung etwas hört was unten an der TLM511 gesagt wird. Das Poti habe ich auch versuchsweise mal was mehr mal was weniger aufgedreht
    Hat jemand vielleicht eine Idee woran es noch liegen könnte?
    Laut Siedle Handbuch könnte es nur das Mirko oder das Poti sein.....An den HT´s hat keiner der Mieter etwas verändert.
    Hoffe ihr könnt mir helfen.

    Lg
    Peter
     
  2. Anzeige

    Schau mal hier: Siedle Tlm511 Probleme!!. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Damien

    Damien Hülsenpresser

    Dabei seit:
    03.05.2008
    Beiträge:
    494
    Zustimmungen:
    32
    Hi.
    Meine Vermutung liegt bei einem Problem mit dem Netzgerät. Vorallem das Brummen deutet für mich darauf hin.

    Gruß
    David
     
  4. #3 Petey-Pablo, 14.01.2021
    Petey-Pablo

    Petey-Pablo Schlitzeklopfer

    Dabei seit:
    14.01.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Hey erstmal danke für deinen Tipp !!!
    Wenn ich das NG 402 abklemme und auf + und -+9 einen 9volt Block anklemme ist das Brummen zwar weg aber trotzdem funktioniert der sprechbetrieb von der Haustüre zu den Wohnungstüren leider nicht
     
  5. #4 Mister Kurzschluss, 14.01.2021
    Mister Kurzschluss

    Mister Kurzschluss Hülsenpresser

    Dabei seit:
    25.09.2019
    Beiträge:
    478
    Zustimmungen:
    44
    + und -+9 Was soll denn das sein ? + und - + 9 ???????
     
  6. #5 Mister Kurzschluss, 14.01.2021
    Mister Kurzschluss

    Mister Kurzschluss Hülsenpresser

    Dabei seit:
    25.09.2019
    Beiträge:
    478
    Zustimmungen:
    44
    Im TLM511 könnte auch Transistor T1 und/oder T2 defekt sein.
     
  7. #6 Petey-Pablo, 14.01.2021
    Petey-Pablo

    Petey-Pablo Schlitzeklopfer

    Dabei seit:
    14.01.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Am Netzgerät hatte ich mal alles abgeklemmt und dann das Kabel von der 9 und dem - auf den - von dem 9 Volt Block und + auf den + vom 9 Volt Block . Danach war das Brummen komplett weg.Den Kondensator wollte ich als nächstes wechseln. Aber erstmal wollte ich den sprechbetrieb wieder hinbekommen . Hab auch schon auf einen Fehler im Tlm getippt.
     
  8. #7 Petey-Pablo, 14.01.2021
    Petey-Pablo

    Petey-Pablo Schlitzeklopfer

    Dabei seit:
    14.01.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Transistor T1 und T2 ist ein guter Ansatz !!!
    Muss ich mal durchmessen. Schonmal jemand die Transistoren dort neu gelötet ?
     
  9. #8 Mister Kurzschluss, 15.01.2021
    Mister Kurzschluss

    Mister Kurzschluss Hülsenpresser

    Dabei seit:
    25.09.2019
    Beiträge:
    478
    Zustimmungen:
    44
    Was willst Du da großartig messen.? Der Zeitaufwand lohnt sich doch gar nicht. Die kosten ca. 2 Cent pro Stück............ Einfach neue Transistoren rein und gut ist es. Und es ist die gute alte Technik, kein SMD. Kann man sehr gut löten. Auch als Anfänger.
     
  10. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    19.678
    Zustimmungen:
    515
  11. #10 Petey-Pablo, 20.01.2021
    Petey-Pablo

    Petey-Pablo Schlitzeklopfer

    Dabei seit:
    14.01.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Sooo..ich wollte mich nochmal melden.
    Haben jetzt erstmal eine altes TLE511 eingebaut und das funktioniert.
    Nachdem ich dann das alte TLM511 ausgebaut habe, habe ich es mal komplett auseinander gebaut.
    Habe jetzt die Platine vor mir....aber rein optisch scheint kein Elko defekt zu sein.
    Laut Handbuch soll der Mikrofonverstärker defekt sein.....gute Frage...wo sitzt der??
     
Thema:

Siedle Tlm511 Probleme!!

Die Seite wird geladen...

Siedle Tlm511 Probleme!! - Ähnliche Themen

  1. Siedle TLM511 + 3x HT611 Sprechen geht nur nach 2x klingeln ???

    Siedle TLM511 + 3x HT611 Sprechen geht nur nach 2x klingeln ???: Habe heute ein zuvor abgeklemmtes Haustelefon vom Typ HT611-01 wieder neu angeklemmt. Trotz mehrerer Hürden funktionierte es praktisch auf Anhieb....
  2. Siedle TLM511-01

    Siedle TLM511-01: Hallo, wir haben bei unserer Siedle Anlage das Modul TLM 511-01 ausgetauscht, da sowohl Mikro als auch Lautsprecher nicht mehr funktionierte. Mit...
  3. Siedle TLM511 mit PVG 402-0 und UG 502

    Siedle TLM511 mit PVG 402-0 und UG 502: Help OK, es ist alte Technik, aber sie immer noch gebräuchlich und sehr gut. Also hier die Frage: Einen Siedle Anlage mit TLM 511 und UG 502 und...
  4. Seko terraneo lt durch Siedle HTA 811 ersetzen

    Seko terraneo lt durch Siedle HTA 811 ersetzen: Guten Tag, Ich benötige Hilfe beim ersetzen einer Gegensprechanlage. Die alte Anlage war eine SEKO terraneo lt (ganz genaue Bezeichnung nicht...
  5. Siedle BNG 650-0 Eigene Adresse falsch

    Siedle BNG 650-0 Eigene Adresse falsch: Hallo zusammen, ich beschäftige mich gerade mit der Installation unsere Siedle Sprechanlage. Als zentrales Modul soll ein Siedle BNG 650-0...