1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Trafo-Test

Diskutiere Trafo-Test im Elektronik allgemein Forum im Bereich WEITERE ELEKTROTECHNISCHE BEREICHE; Abend zusammen Bei meinem Vater ist der Ölbrenner ausgefallen. So wie es aussieht, muss das Regel-Relais (LOA24.171B27 / Siemens) auf jeden Fall...

  1. #1 G-Tech, 07.01.2012
    Zuletzt von einem Moderator bearbeitet: 07.01.2012
    G-Tech

    G-Tech Guest

    Abend zusammen

    Bei meinem Vater ist der Ölbrenner ausgefallen. So wie es aussieht, muss das Regel-Relais (LOA24.171B27 / Siemens) auf jeden Fall gewechselt werden. Ist immerhin Bj 1991 *g*

    Was ich gerne noch überprüfen möchte wäre der Zündtrafo/Spule. Primär hat diese AC 220 V 50 Hz 0,97A.
    Sekundär AC 2x 3,75kV (3750V) / 23mA.

    Kann ich den Zündtrafo eingangseitig direkt an eine Steckdose anschliesen (für kurze Zeit so 5 sec) um zu sehen, ob die Elektroden funken? Oder muss die Zuleitung amperemäßig gedrosselt werden.
    Laut Aufschrift auf dem Zündtrafo versteh ich das so, daß dieser Trafo im Betrieb 0,97 A verbraucht, und keiner weiteren Drosselung der Stromstärke bedarf.

    Kann ich das so testen?

    Gruß

    G-Tech
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Kann bei vielem weiterhelfen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gexle

    Gexle Hülsenpresser

    Dabei seit:
    19.12.2009
    Beiträge:
    290
    Zustimmungen:
    0
    AW: Trafo-Test

    Hallo

    Bist du dir sicher das da pri. steht 0,97A oder 0,97mA???


    Mfg
     
  4. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    16.872
    Zustimmungen:
    88
    AW: Trafo-Test

    Kann man schon so Testen aber nur mit angeschlossener Elektrode und Gegenpol. Wenn der Funke nicht an der Elektrode funken kann, weil der Abstand zu groß ist, dann gibt es einen Überschlag im Trafo und dann ist er sicher im Eimer.
    Außerdem empfielt es sich einen Schritt zurück zu treten die 23mA bringen dich wahrscheinlich nicht um, tun aber verdammt weh.
     
  5. #4 G-Tech, 08.01.2012
    Zuletzt von einem Moderator bearbeitet: 08.01.2012
    G-Tech

    G-Tech Guest

    AW: Trafo-Test

    Morgähhhn zusammen

    @Gexle
    Ja, absolut sicher 0,97A!

    @bigdie
    Gut dann werd ich ihn nacher noch besuchen und diesen Zündtrafo testen. Frau und Kidz kommen dann auch noch aus dem Haus und dürfen Oma und Opa auf den Wecker fallen, während ich dannach eine Tasse Kaffe abstaube! ;-)
    Danke für den Hinweis mit den Elektroden und Gegenpol - aber das hätte ich sowie so so gemacht. Ohne dieses Prallblech am Ende der Elektroden hätte ja der Funke keine Masse, auf den er überspringen kann. Ist ja schon der Hammer, daß die Zündvorrichtung am Ölbrenner
    mit 2x 3,75kV funktioniert. Hätte ein Zündfunke nicht auch ausgereicht? Und noch etwas: Am Mottorad hab ich so 18kV an der Zündkerze. Ist ne ganze Ecke mehr als bei einer Zentralheizung. Verblüffend diese Unterschiede.

    Gruß

    G-Tech
     
  6. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    16.872
    Zustimmungen:
    88
    AW: Trafo-Test

    In deinem Ölbrenner herrscht auch normaler Luftdruck und in deinem Motorad ist das Gemisch komprimiert.
     
  7. G-Tech

    G-Tech Guest

    AW: Trafo-Test

    Hi bigdie

    Hab gestern den Relaisausgang gemessen. Er schaltet die 230V zum Zündtrafo, nur der zündet eben nicht. Also Zündtrafo im Eimer. Ich hab meinen Vater aber trotzdem angewiesen, beides zu ersetzen: Zündtrafo und Ölbrenner-Relais. Denn falls das Relais wieder hängen bleiben sollte, überschreitet der Zündtrafo seine ED und geht erneut hops! Danke an alle.

    Kann ja ein paar Bildchen machen, wenn alles wieder eingebaut ist und läuft.

    Gruß

    G-Tech aus der Mittagspause
     
  8. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    16.872
    Zustimmungen:
    88
    AW: Trafo-Test

    Hast du beim Trafo mal Durchgang gemessen? oftmals brennt sich nur der Staub in die Keramik der Elektrode, sodas die Zündspannung kurz geschlossen wird und der Trafo ist I.O.
     
  9. G-Tech

    G-Tech Guest

    AW: Trafo-Test

    Abend zusammen

    Zündspule gewechselt. Jetzt geht die Flamme auch an. Leider ging sie nach der Zündphase 5-10 sec) wieder aus. Ursache: Die Ölpumpe hat sich gleich mit ausgeschaltet.
    Ölfeuerungsautomat (zu deutsch: Steuerrelais für mechanischen Programmablauf) fehlerhaft! (Hab ich ja gleich gesagt, nach dem ich die ausgelutschten Kontakte, die zum Teil Kammgeführt sind, gesehen habe.)
    Neuen Automat (Relais) rein, bei der Gelegenheit auch gleich ne neue Düse verbaut sowie alle Leitungen gesäubert - fertig.

    Ergebnis:
    Heizung läuft wieder, Sohnemann stinkt nach Heizöl wie ein Tanklastzug, und Papa ist glücklich!

    Dann kann ich mir mal wieder getrost selber auf die Schultern klopfen - gut, daß man weis, was man kann! *gröhl*

    Danke für die Tips und Gute Nacht

    Gruß

    G-Tech
     
  10. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    16.872
    Zustimmungen:
    88
    AW: Trafo-Test

    Ist manchmal auch nur die Flammüberwachung Schuld, geht bei Ölbrennern oft optisch. Scheibe verrußt, Flamme wird nicht erkannt, Brenner geht nach Zündphase auf Störung.
    Wenn du den Dreck nicht im Keller haben willst, und denkst dir ich reparier das Ding an der frischen Luft, geht er merkwürdiger weise nicht an, weil der Flammsensor durch die Sonne schon vorher Feuer meldet. Das Ding überwacht alles.
     
Thema:

Trafo-Test