1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anschlusswertberechnung mit Excel und Auswahl der richtigen Leiung nach VDE 0298-4

Diskutiere Anschlusswertberechnung mit Excel und Auswahl der richtigen Leiung nach VDE 0298-4 im DIN / VDE Richtlinien Forum im Bereich ELEKTROINSTALLATION; Hallo zusammen, ich habe ein kleines Problem mit meiner Anschlusswertberechnung. Ich trage alle meine Verbraucher für einen Stromkreis ein und...

  1. #1 kollesch, 28.01.2009
    kollesch

    kollesch Schlitzeklopfer

    Dabei seit:
    04.10.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo zusammen,
    ich habe ein kleines Problem mit meiner Anschlusswertberechnung.
    Ich trage alle meine Verbraucher für einen Stromkreis ein und lasse mir dem Gesamtstrom berechnen. Anschließend möchte ich mir gerne aus der Tabelle den richtigen Querschnitt anzeigen lassen. Ich habe mir eine Tabelle gemacht mit den ganze Querschnitten und der zugehörigen max. Strombelastbarkeit abhängig von der Verlegeart.

    Ich frage diese Tabele ab mit der Formel:
    =SVERWEIS(B2;'Verlegearten VDE298-4'!$C$6:$D$17;2;WAHR).

    Nun das Problem. Wenn ich einen Gesamtstrom von 57 A habe, trägt mir Excel einen zugehörigen Querschnitt laut Verlegeart A1 von 10mm² ein. Dieser Wert ist zu gering, es müsste eigentlich 16mm² sein.
    Die Formel kann nur den niedrigern Wert eintragen, nicht jedoch den höheren.
    Kann mir jemand von Euch weiter helfen ? Ich benötige das Excel File für meine Meisterprüfung.
    Danke schon mal im voraus.
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Kann bei vielem weiterhelfen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 dicky290465, 18.05.2009
    Zuletzt bearbeitet: 18.05.2009
    dicky290465

    dicky290465 Neues Mitglied

    Dabei seit:
    18.05.2009
    Beiträge:
    4
    Zustimmungen:
    0
    AW: Anschlusswertberechnung mit Excel und Auswahl der richtigen Leiung nach VDE 0298-

    Hallöchen hallo

    Bin neu im Forum und hätte da eventuell eine Lösung für dein Problem.
    In meiner Tabelle lautet die Formel so:
    =WENN(UND(D20>0;I20>0);INDEX('Belastbarkeit nach Verlegeart'!$B$25:$U$66;VERGLEICH(Eingabemaske!I20;'Belastbarkeit nach Verlegeart'!$B$25:$B$66;); VERGLEICH(Eingabemaske!D20;'Belastbarkeit nach Verlegeart'!$B$25:$U$25;));).

    Wie gesagt in meiner Tabelle, die außerdem noch Spannungsfall; Leistungen; Nullleiterstrom der Zuleitung; größe der Kompensationskondensatoren usw. berechnet und wahrscheinlich anders aufgebaut ist als deine Tabelle.
    Aber der Aufbau der Formel müsste bei dir dann ähnlich aussehen.
    Dein Problem ist der SVERWEIS, der alleine die Lösung nicht bringen kann, da du von C6 bis D17 abfragst.

    Gruß
     
  4. #3 ebt'ler, 19.05.2009
    ebt'ler

    ebt'ler Spannungstauglich

    Dabei seit:
    31.12.2008
    Beiträge:
    886
    Zustimmungen:
    3
    AW: Anschlusswertberechnung mit Excel und Auswahl der richtigen Leiung nach VDE 0298-

    Um etwas genaues sagen zu können müsste man den Tabellenaufbau kennen, dass du die Datei nicht online stellen willst kann ich verstehen. Eventuell reicht da aber auch schon ein Screenshot.
     
Thema:

Anschlusswertberechnung mit Excel und Auswahl der richtigen Leiung nach VDE 0298-4

Die Seite wird geladen...

Anschlusswertberechnung mit Excel und Auswahl der richtigen Leiung nach VDE 0298-4 - Ähnliche Themen

  1. Anschlusswertberechnung mit Excel

    Anschlusswertberechnung mit Excel: Hallo zusammen, ich habe ein kleines Problem mit meiner Anschlusswertberechnung. Ich trage alle meine Verbraucher für einen Stromkreis ein und...
  2. Neutralleiter mit grauer Farbe

    Neutralleiter mit grauer Farbe: Ich weiß, dass Strom farbenblind ist aber die VDE nicht. Welche Konsequenzen hat es, wenn in einem Kabel 5x2mm² mit...
  3. Schalter mit Kontrollleuchte

    Schalter mit Kontrollleuchte: <p>HAllo, ich habe ein Problem. Ein Schalter in unserem gekauften Haus ist defekt. Nun wollte ich Ihn ersetzen. Ich bekomme ihn aber nicht...
  4. Warum sind zwei unabhängige Lichtschalter miteinander verbunden?

    Warum sind zwei unabhängige Lichtschalter miteinander verbunden?: Hallo zusammen, nach langem Suchen im Internet versuche ich mein Glück nun hier: Zuvor die folgende Anmerkung: Ich bin kein Fachmann. Ich weiß,...
  5. Lampe mit Bewegungsmelder in Wechselschaltung integrieren

    Lampe mit Bewegungsmelder in Wechselschaltung integrieren: Hallo, ich möchte eine LED Deckenleuchte mit integriertem Bewegungsmelder in eine bestehende Wechselschaltung so integrieren, dass der...