1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Defekt am Schweißgerät suche Hilfe

Diskutiere Defekt am Schweißgerät suche Hilfe im Elektronik allgemein Forum im Bereich WEITERE ELEKTROTECHNISCHE BEREICHE; Guten Abend liebe Mitglieder, ich habe ein kleines Problem mit meinem "Neuen" alten Schweißgerät vom Hause Elektra Beckum. Undzwar funktioniert...

  1. kopma

    kopma Schlitzeklopfer

    Dabei seit:
    20.03.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Guten Abend liebe Mitglieder,

    ich habe ein kleines Problem mit meinem "Neuen" alten Schweißgerät vom Hause Elektra Beckum. Undzwar funktioniert die Regelung des Drahtvorschubes nicht mehr. Das heißt wenn ich an der Pistole den Knopf drücke läuft der Drahtvorschubmotor immer auf Vollgas und lässt sich nicht mehr am Regelknopf des Schweißgerätes steuern. Laut Kundendienst müsste es höchstwahrscheinlich ein Transistor sein der sein Dienst aufgegeben hat.

    Augenscheinlich sehe ich an der Platine nichts auffälliges. Einen Schaltplan der Platine hat der Hersteller angeblich nicht mehr.In der Anleitung habe ich einen Schaltplan gefunden aber der gibt wahrscheinlich keine Auskunft über die Platine (Siehe Bild)?. Ich habe Schluß noch ein paar Fotos angehangen . Ich wäre euch sehr sehr dankbar wenn ihr noch nützliche Tipps für mich hättet wo ich an dem Ding anfangen bzw. was die Fehlerursache sein kann.

    DSC00527.jpg DSC00528.jpg DSC00529.jpg DSC00530.jpg
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Kann bei vielem weiterhelfen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Kaffeeruler, 21.03.2013
    Kaffeeruler

    Kaffeeruler Administrator
    Mitarbeiter

    Dabei seit:
    23.12.2007
    Beiträge:
    9.351
    Zustimmungen:
    92
    AW: Defekt am Schweißgerät suche Hilfe

    Prüfe erst einmal ob der Regler für den Motor noch ok ist, die gehen meiner Erfahrung nach immer als erstes drauf.
    Die Platine selbst sollte eine Radio Fernsehtechniker auch in stand setzen können, preiswerter wie eine neue

    Mfg Dierk
     
  4. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    16.870
    Zustimmungen:
    88
    AW: Defekt am Schweißgerät suche Hilfe

    Viel erkennen kann man da nicht. Ich würde mal auf eine Phasenanschnittssteuerung mit Thyristor tippen. Mach mal ein Foto von dem Bauteil links neben dem rechten Relais über der weissen Feinsicherung, oder schreib mal alles auf, was du darauf erkennen kannst
     
  5. kopma

    kopma Schlitzeklopfer

    Dabei seit:
    20.03.2013
    Beiträge:
    5
    Zustimmungen:
    0
    AW: Defekt am Schweißgerät suche Hilfe

    danke schonmal für die mühe, hier die Bilder:
    DSC00531.jpg DSC00532.jpg

    Auf dem dicken (erstes Bild) steht IRFP054 und auf dem kleinen (zweites Bild) L7912CV und links daneben MCT7812CT
     
  6. #5 süddeutshland_elektriker, 21.03.2013
    süddeutshland_elektriker

    süddeutshland_elektriker Spannungsgeprüft

    Dabei seit:
    18.01.2012
    Beiträge:
    1.127
    Zustimmungen:
    0
    AW: Defekt am Schweißgerät suche Hilfe

    Der IRFP054 ist ein Leistungs-Transistor (MOSFET), den Du auch durch einen gleichwertigen Typ ersetzen (lassen) kannst.
    7912 und 7812 gelabelte Bauteile sind die (Gleichspannungs) Regler-IC, für die Versorgung der Steuerplatine.

    Auch das sind einfache Standardbauteile, d.h. die gesamte Platine ist reparierbar.

    Bevor Du daran tauschst/rumlötest:

    Dennoch solltest Du den allerersten Hinweis (Hand-Regler prüfen) beherzigen, denn ohne einwandfrei funktionierenden Handregler inkl. Prüfung der Leitung bis zur Platine (ggfs. Kabelbruch/Kurzschluss) wird Deine Steuerung nicht funktioneren können.)
     
  7. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    16.870
    Zustimmungen:
    88
    AW: Defekt am Schweißgerät suche Hilfe

    Geht der Motor mit 24V? Steht da was drauf?
     
  8. kopma

    kopma Schlitzeklopfer

    Dabei seit:
    20.03.2013
    Beiträge:
    5
    Zustimmungen:
    0
    AW: Defekt am Schweißgerät suche Hilfe

    ok, dann werde ich erstmal die Regeleinheit prüfen und die Leitung bis zur Platine. Der Motor läuft glaub ich auf 24V, steht aber nicht direkt drauf. Ich werde beides prüfen und mich nochmal melden. Danke schonmal.
     
  9. kopma

    kopma Schlitzeklopfer

    Dabei seit:
    20.03.2013
    Beiträge:
    5
    Zustimmungen:
    0
    AW: Defekt am Schweißgerät suche Hilfe

    So haben gerade mal bisschen rumgemessen. Der Motor läuft auf jeden fall mit 24 Volt. An der Regeleinheit konnten wir feststellen das überhaupt kein Strom bis dahin ankommt. Kann man mit diesen Daten ein defekt an einem elektronischen Bauteilen erkennen?

    Gruß
     
  10. #9 Kaffeeruler, 22.03.2013
    Kaffeeruler

    Kaffeeruler Administrator
    Mitarbeiter

    Dabei seit:
    23.12.2007
    Beiträge:
    9.351
    Zustimmungen:
    92
    AW: Defekt am Schweißgerät suche Hilfe

    Wenn du zündest und der DV-Motor los brüllt hast du auch Spannung an der Platine.

    Wenn also der Rest ( Schweißkreis, Pumpe, Lüfter ) geht bis auf einstellen des DV Motors bleiben nur Poti oder die Regelung über ( es sei denn du hast noch einen Knopf / Taster für schnelles einfädeln des Drahtes der die Drehzahl brückt ? ).
    Wenn eines von den Dingen net geht könnte auch noch eine Phase fehlen, was jedoch kaum das verhalten des DV-Motors erklären würde.

    Was sagt das poti ?
    Ansonsten, auf verdacht die 3 Bauteile tauschen, kosten ja net mal 10€ zusammen


    Mfg Dierk
     
  11. kopma

    kopma Schlitzeklopfer

    Dabei seit:
    20.03.2013
    Beiträge:
    5
    Zustimmungen:
    0
    AW: Defekt am Schweißgerät suche Hilfe

    Also der Poti ist ja sozusagen die Drehzahlregelung des Motors oder? An diesem Regeler liegt keine Spannung vor bzw. an den drei Kabeln die an den Regeler angeschlossen sind. Die Maschine schweißt soweit gut , Lüfter und alle anderen Regelungen funktionieren auch tadellos. Der Drahtvorschubmotor schaltet sich ja erst nach Betätigung des Knopfes an der Schweißpistole, was ja auch richtig ist. Jedoch kann ich die Drehzahl des Motors nicht mindern. Kann nicht einer dieser Transistoren daran Schuld sein?
     
Thema:

Defekt am Schweißgerät suche Hilfe

Die Seite wird geladen...

Defekt am Schweißgerät suche Hilfe - Ähnliche Themen

  1. Defekt am Schweißgerät

    Defekt am Schweißgerät: Hallo, ich hoffe ich bin mit meinem defektem Schweißgerät hier im richtigen Forum:) Ich habe mir vor kurzem ein gebrauchtes Schweißgerät der...
  2. Leinwand defekt

    Leinwand defekt: Guten Morgen. Ich habe zuhause eine automatische leinwand und das problem ist sie fährt in kleinen schritten raus ich muss also mehrmals auf die...
  3. Side by Side Kühlschrank teildefekt

    Side by Side Kühlschrank teildefekt: Hallo Community, ich habe folgendes Problem: Mein Kühlschrank von Panasonic, ein Side by Side Modell funktioniert irgendwie nicht mehr. Der...
  4. Typenbestimmung defekte Diode

    Typenbestimmung defekte Diode: Hallo zusammen, ich möchte gerne die Platine einer Lampe mit PIR Sensor reparieren. Leider hatte das Teil einen Wasserschaden, ich weiß also...
  5. Microwelle Medion (MD) 15501 defekt (Stichflamme) - Reparatur sinnlos?

    Microwelle Medion (MD) 15501 defekt (Stichflamme) - Reparatur sinnlos?: Guten Tag, ich habe mir vor ca. zwei Jahren die oben genannte Microwelle beim Discounter A. gekauft. Kürzlich habe ich sie eingeschaltet und sie...