Problem bei Fehlersuche am Testgerät für Thyristormodule

Diskutiere Problem bei Fehlersuche am Testgerät für Thyristormodule im Elektronik allgemein Forum im Bereich WEITERE ELEKTROTECHNISCHE BEREICHE; Zur allgemeinen Info, das Testgerät testet Leistungseinschübe WR- und GR-Schaltungen. Das Gerät kann zur Zeit B6-Schaltungen testen. Zuerst...

  1. #1 NorthShore, 08.02.2008
    NorthShore

    NorthShore Neues Mitglied

    Dabei seit:
    08.02.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Zur allgemeinen Info,

    das Testgerät testet Leistungseinschübe WR- und GR-Schaltungen. Das Gerät kann zur Zeit B6-Schaltungen testen. Zuerst wird allgemein auf Kurzschluss zwischen Ein- und Ausgang getestet. Anschließend werden die Thyristoren einzeln angesteuert und es wird kontrolliert ob sie zünden. Dioden zeigen über ein Panel an, welcher Thyristor gerade getestet wird (L1+, L1-, L2+, L2-, L3+, L3-).

    Am Leistungseinschub befinden sich außen die Züdkarte. Die Thyristoren sind über die Klemmen X3 und X4 an der Zündkarte angeschlossen.

    Belegung wie folgt:
    X3.1 und X3.2 für T2 (L1-), X3.5 und X3.6 für T4 (L2-), X3.9 und X3.10 für T6 (L3-), X4.1 und X4.2 für T5 (L3+), X4.5 und X4.6 für T3 (L2+), X4.9 und X4.10 für T1 (L1+).

    Jetzt liegt folgendes Problem vor:
    Wenn beim Verdrahten X3.1, X3.2 mit X3.9,X3.10 sowie X4.1,X4.2 mit X4.9,X4.10 vertauscht werden, dann erkennt das Gerät den Fehler nicht! Erst im Prüffeld wird der Fehler ersichtlich,wenn der Einschub in der USV-Anlage zum Einsatz kommt. Nur dann muss der Einschub wieder ausgebaut werden um den Fehler zu beheben.

    Jetzt wurde ich damit beauftragt, das Testgerät zu modifizieren. Habt ihr gute Ideen wie ich das bewerkstelligen kann? Bin euch für jede Idee dankbar!
     
  2. Anzeige

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem bei Fehlersuche am Testgerät für Thyristormodule

Die Seite wird geladen...

Problem bei Fehlersuche am Testgerät für Thyristormodule - Ähnliche Themen

  1. Senderproblem: es geht nur eine von beiden Türen auf

    Senderproblem: es geht nur eine von beiden Türen auf: Hi Elektronikfreakz, ich habe eine Frage. Über mein Grundstück geht ein Wegerecht meines Nachbarn, mit dem ich (wie üblich in solchen Fällen) im...
  2. Kleines Problem beim tausch von Siedle 411-02 durch 811-0

    Kleines Problem beim tausch von Siedle 411-02 durch 811-0: Da ich neu bin, erst einmal ein Hallo an Euch alle! :) Wie der Titel schon sagt, will ich die Türsprechanlage tauschen. Da die alte 1. Hässlich...
  3. Problem bei dem Einbauherd AEG Competence

    Problem bei dem Einbauherd AEG Competence: Hallo Leute. Ich habe ein Problem mit der Wärmeregelung. Die von mir mit dem Regler eingestellte Temperatur ist in Wirklichkeit viel heißer, etwa...
  4. Probleme bei diveresen Mathebeispielen

    Probleme bei diveresen Mathebeispielen: Hallo zusammen! Ich habe am Mittwoch eine Schularbeit in angewandte Mathematik und bin momentan am üben. Bräuchte bitte eure Hilfe bei folgenden...
  5. LOGO Probleme bei Motorschaltung

    LOGO Probleme bei Motorschaltung: Hallo zusammen, ich muss für die Schule eine Aufgabenstellung im LOGO simulieren, habe aber große Probleme damit, weil ich kein Verständnis dafür...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden