Siedle HS711-01 klingelt und öffnet nicht mehr

Diskutiere Siedle HS711-01 klingelt und öffnet nicht mehr im Türsprechanlagen Forum im Bereich GEBÄUDE- UND HAUSTECHNIK; Hallo zusammen, habe seit ein paar Tagen folgendes Problem: Im Eingang hängt eine HS711-01 die eine Sprechanlage mit TLE061-01 und ZD061-10 an...

  1. #1 HellsBells, 02.05.2023
    HellsBells

    HellsBells Schlitzeklopfer

    Dabei seit:
    02.05.2023
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    habe seit ein paar Tagen folgendes Problem:

    Im Eingang hängt eine HS711-01 die eine Sprechanlage mit TLE061-01 und ZD061-10 an der Gartentür bedient.
    An der HS711-01 ist ein Drücker der ein magnetisches Türschloss an der Gartentür bedient sowie ein Taster der das Außenlicht einschalten kann.

    An der Gartentür im Briefkastenmodul ist die Öffnung für die Wechselsprechanlage und ein Klingeltaster sowie ein Lichttaster.

    Direkt an der Haustür ist ebenfalls nochmal ein Klingeltaster.

    Seit 3 Tagen nun folgendes Problem:

    1) der Klingeltaster an der Gartentür löst keinen Klingelton an der HS711-01 aus (= Klingel ist tot)
    2) der Taster an der HS711-01 zur Elektrischen Türöffnung löst auch nicht aus (= Türöffnung tot)
    3) der Siedle Trafo im Sicherungskasten liefert an den Anschlüssen +/- 23V DC und an b,c 12V AC (das scheint alles Ok zu sein)
    4) der Lichttaster an der Gartentür funktioniert (= Licht geht an)
    5) der Lichttaster an der HS711-01 funktioniert nicht (es geht kein Licht an)

    und

    6) die Sprechanlage geht schon seit 3 Jahren nicht - aber die wurde auch nie genutzt.

    Wichtig ist dass die Klingel geht und der Türöffner - und das war bisher immer der Fall!!

    a) Wenn ich an der HS711-01 an den Anschlüssen messe dann liegt da zwischen Klemme 1 und 7 nix an (da sollte doch aber eine Spannung zu messen sein, oder?)
    b) am TLE061-01 liegt an den Anschlüssen +/- keine Spannung an, hätte erwartet dass da doch die 12V DC vom Trafo anliegen, oder?
    c) wenn ich den TLE061-01 an +/- abklemme liegt an den Zuleitungen ebenfalls nichts an
    d) wenn ich den Türöffner Kontakt am TLE061-01 manuell überbrücke dann löst der Türöffner aus

    Hat jemand eine Idee woran es noch liegen könnte - bin ein erfahrener Bastler aber bei den Siedle Schaltplänen steig ich echt aus, ich hab allein in dem Kabelstrang an der Gartentür ca. 25 Litzen die da wild gebündelt sind.

    Bis vor 3 Tagen hat alles funktioniert, es wurde an der Anlage nicht gearbeitet oder irgendwas verändert.
     
  2. Anzeige

  3. gert

    gert Freiluftschalter

    Dabei seit:
    28.09.2007
    Beiträge:
    7.429
    Zustimmungen:
    391
    Moin AC/DC,

    Evtl. hast Du da eine Leitungsunterbrechung oder lockere, korrodierte Anschlüsse zum TLE.

    Da kommen normalerweise DC + un d - vom NG an, und der AC c. GF. ist die Ader b vom auch betroffen.

    Ferndiagnose ist schwierig, deshalb hier ein Link;


    https://www.siedle.de/xs_db/DOKUMEN...ndbuch_1+n-Technik_2019_210009634-00_DE--.pdf

    Auf Seite 18/19 der Plan, auf Seite 54 Messwerte.

    Hier nochmal ohne Kopfverdrehen:

    https://www.siedle.com/xs_db/DOKUME...Einbautuerlautsprecher/AS-Ta-64-1_TLE_pdf.pdf


    Gruß Gert
     
  4. #3 HellsBells, 03.05.2023
    HellsBells

    HellsBells Schlitzeklopfer

    Dabei seit:
    02.05.2023
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Gert,

    Danke Dir, das hilft wirklich mit den Plänen und auch den Messwerten.

    Am Telefon messe ich zwischen 1 und 7 glatte 0 Volt. Hier sollten ja ca 17 Volt zu messen sein.

    D.h. da ist nix! Am Ausgang des Trafos NG602-01 (im Verteilerschrank) seh ich sowohl den richtigen DC-Wert (23V) als auch AC-Wert (12V) an den Ausgängen.

    Am TLE061 liegt an den Anschlüssen + und - ebenfalls 0 Volt an, laut Schaltplan müsste hier doch aber direkt die Spannung vom NG ankommen (also 23V), oder?

    Selbst wenn ich den TLE061 komplett an + und - abklemme messe ich an den beiden Adern 0 Volt! D.h. irgendwo geht die Spannung vom NG verloren.

    Könnte der Fehler an dem ZD061-10 zu finden sein - was macht das Teil überhaupt???

    Ob AC ankommt messe ich nachher durch - da aber der Türdrücker (lokal am Briefkasten) funktioniert tippe ich mal dass hier was anliegt.
     
  5. #4 HellsBells, 03.05.2023
    HellsBells

    HellsBells Schlitzeklopfer

    Dabei seit:
    02.05.2023
    Beiträge:
    5
    Zustimmungen:
    0
    kurzer Nachtrag: AC liegt an b und c an, nur DC messe ich nirgends
     
  6. gert

    gert Freiluftschalter

    Dabei seit:
    28.09.2007
    Beiträge:
    7.429
    Zustimmungen:
    391
    Moin AC/DC,

    wenn Du am NG 23 V DC mißt, und am TLE nix ankommt, wird da wohl eine Unterbrechung sein...

    An den Haustelefonen kann dann ebenfalls keine Spannung anliegen, denn die werden vom TLE gespeist
    (Adern 1 und 7, der + wird nur für den Etagentaster gebraucht).

    An der ZD- Platte wirds wohl nicht liegen, aber kannst Du auch testen:

    Von Klemme + liegt eine Diode in Reihe mit einem Widerstand nach 7.x
    Von Kl. 11 liegt eine Diode ebenfalls nach 7.x

    Du kannst halt von + nach 7.x und von 11 nach 7.x Durchgang messen. In Gegenrichtung müssen die Dioden sperren.

    + nach 7.x speist das jeweilige HT (permanent)
    Wenn 11 über die Diode und den Klingeltaster auf 6 gezogen wird, klingelt das entspr. HT und der Sprechverkehr wird eingeschaltet.

    Hier eine schöne Beschreibung, wie das 1+n von Siedle fuktioniert:

    https://depatisnet.dpma.de/DepatisN...=asc&sf=vn&firstdoc=1&NrFaxPages=18&pdfpage=1

    Gruß Gert
     
  7. #6 HellsBells, 16.05.2023
    HellsBells

    HellsBells Schlitzeklopfer

    Dabei seit:
    02.05.2023
    Beiträge:
    5
    Zustimmungen:
    0
    So, bin nun ein paar Schritte weiter - aber von einer Lösung noch Lichtjahre entfernt :-(

    Ich hab alle Komponenten bis auf den Netztrafo neu gekauft, d.h. eine HTS 811-1 (anstelle der 711), einen TLE061-0 und eine Diodenplatine ZD061-10

    Hab alles abgeklemmt (vorher ordentlich beschriftet) und neu abisoliert und dann die neuen Komponenten angeschlossen. Ergebnis: geht trotzdem nicht.

    Der Türsummer geht (hab den im Briefkasten mal überbrückt um zu sehen ob der geht und das passt alles) und ich messe dort auch die 12V AC (zwischen b und c). Die 24V DC zwischen + und - am TLE061-0 sind aber nicht da. Interessanterweise habe ich in der Unterputzdose hinter der HTS711 weitere Kabel gefunden, dort liegen die 24V DC an (gibt interessanterweise dort nur keine - Klemme, alle anderen sind da).

    Hab dann erneut am TLE061-0 gemessen und konnte zwischen + und - ca. 22V DC messen - bisher war da nix. Also den Telefonhörer an der HtS711 in die Hand genommen und mal dort auf den Türöffner Knopf gedrückt. Siehe da, es summt! Direkt danach ging aber wieder nix mehr und das Telefon macht keinen Mucks und auch der Türöffnerknopf reagiert nicht mehr. Die DC-Spannung am TLE061-0 ist auch weg.

    Hat irgendjemand eine Idee was dieses „sehr sporadische“ Funktionieren bzw. meistens halt Nicht-Funktionieren denn noch verursachen könnte?
     
  8. #7 Mister Kurzschluss, 17.05.2023
    Mister Kurzschluss

    Mister Kurzschluss Lüsterklemmer

    Dabei seit:
    25.09.2019
    Beiträge:
    663
    Zustimmungen:
    67
    Nachdem Du scheinbar mit Messungen überfordert bist, würde ich Dir raten, die Geräte alle auf einem Tisch miteinander Probeweise zu verdrahten. Und dann testen, ob Alles funktioniert. Damit stellst Du sicher, dass Deine Hardware noch in Ordnung ist. Dann die Leitungen mit einem Digital-Multimeter durch messen. Und später das Netzteil wieder im Verteiler einbauen und dann erst mal die DC 24 Volt anschliessen. Nun prüfen, ob diese Spannung am Türlautsprecher ankommt. Wenn nicht, dann den Verdrahtungsfehler suchen. Bei Klingelanlagen wird oft sehr schlampig verklemmt. Und so würde ich Schrit für Schritt anschliessen und testen. Nicht Alles auf einmal. Später dann die AC 12 Volt Spannung anschliessen. Und auch die Spannung messen, ob sie überall ankommt, wo sie soll.
     
    gert gefällt das.
  9. #8 michaneu, 24.05.2023
    michaneu

    michaneu Leitungssucher

    Dabei seit:
    26.01.2022
    Beiträge:
    213
    Zustimmungen:
    14
    LOL ich hab hier grad einen Fall von einer defekten STR-Anlage, die so alt ist, dass nicht mal der Hersteller das Teil kennt. So und nu geh mal auf Fehlersuche, wenn es nicht mal Anschlusspläne gibt und in den letzten 50 Jahren 50 mal irgendwo was geflickt wurde.
    Das Durchmessen der Leitung ist dabei die einfachste Aufgabe.
     
  10. #9 BLaubunt, 14.06.2023
    BLaubunt

    BLaubunt Strippenstrolch

    Dabei seit:
    14.06.2023
    Beiträge:
    57
    Zustimmungen:
    7
    Hallo!

    Es tut mir leid zu hören, dass Sie Probleme mit Ihrer Siedle-Sprechanlage haben. Es gibt verschiedene mögliche Ursachen für die von Ihnen beschriebenen Probleme. Hier sind einige Vorschläge zur Fehlerbehebung:

    1. Überprüfen Sie die Verkabelung: Stellen Sie sicher, dass alle Kabelverbindungen fest und sicher angeschlossen sind. Prüfen Sie insbesondere die Verbindungen an der HS711-01, dem TLE061-01 und dem ZD061-10. Möglicherweise gibt es eine lose oder beschädigte Verbindung, die die Funktion beeinträchtigt.

    2. Überprüfen Sie die Sicherungen: Überprüfen Sie die Sicherungen im Sicherungskasten, die mit der Sprechanlage verbunden sind. Stellen Sie sicher, dass sie nicht durchgebrannt sind und die richtige Spannung liefern.

    3. Überprüfen Sie die Spannung am Trafo: Messen Sie erneut die Spannung am Trafo, um sicherzustellen, dass die 12V DC und 12V AC stabil anliegen. Achten Sie dabei auf mögliche Schwankungen oder Unregelmäßigkeiten.

    4. Überprüfen Sie die Einstellungen der HS711-01: Überprüfen Sie die Einstellungen an der HS711-01 und stellen Sie sicher, dass sie korrekt konfiguriert ist. Möglicherweise gibt es eine Einstellung, die versehentlich geändert wurde und die Funktion beeinträchtigt.

    5. Überprüfen Sie den Klingeltaster an der Gartentür: Prüfen Sie den Klingeltaster an der Gartentür auf Beschädigungen oder Verkabelungsprobleme. Möglicherweise ist der Taster defekt und muss ersetzt werden.

    6. Überprüfen Sie den TLE061-01: Prüfen Sie den TLE061-01 auf sichtbare Schäden oder Verkabelungsprobleme. Stellen Sie sicher, dass er korrekt mit der HS711-01 verbunden ist und dass alle Verbindungen intakt sind.

    7. Überprüfen Sie den ZD061-10: Prüfen Sie auch den ZD061-10 auf Beschädigungen oder Verkabelungsprobleme. Stellen Sie sicher, dass er korrekt angeschlossen ist und dass alle Verbindungen ordnungsgemäß hergestellt sind.
    Wenn Sie nach der Überprüfung dieser Punkte immer noch Probleme haben, könnte es ratsam sein, einen Fachmann hinzuzuziehen. Ein Elektriker oder ein Spezialist für Siedle-Sprechanlagen kann Ihnen bei der weiteren Diagnose und Reparatur behilflich sein.
     
Thema:

Siedle HS711-01 klingelt und öffnet nicht mehr

Die Seite wird geladen...

Siedle HS711-01 klingelt und öffnet nicht mehr - Ähnliche Themen

  1. Siedle Türlautsprecher defekt - Modell TLM 612-0 - gelöst

    Siedle Türlautsprecher defekt - Modell TLM 612-0 - gelöst: Hallo, erstmal vielen Dank an alle Forenteilnehmer. Von euch habe ich die notwendigen Infos erhalten. Durch eure Hilfe konnte ich mir den...
  2. Siedle 301-0 defekt, reparieren oder Ersatz?

    Siedle 301-0 defekt, reparieren oder Ersatz?: Hallo, wir haben in unserem 2 Familienhaus eine Siedle Anlage. In der Verteilung befindet sich ein NG 301-0 Netzgleichrichter. Der Türöffner...
  3. Siedle HTA 811-0 Spannungsversorgung des Gong

    Siedle HTA 811-0 Spannungsversorgung des Gong: Hallo, ich möchte in unserem Mehrfamilienhaus, das vorhandene HT311 gegen ein neues HTA 811-0 tauschen. Die Siedle Unterlagen, alten...
  4. siedle hta 811

    siedle hta 811: Hallöchen, es geht um das siedle hta 811. Ich kann die Klingel nicht abschalten bzw. leiser drehen (über diesen Drehregler). Einen Anschlussplan...
  5. Wer findet den Fehler – NUKI Opener mit Siedle HTA 811

    Wer findet den Fehler – NUKI Opener mit Siedle HTA 811: Wer findet den Fehler – NUKI Opener mit Siedle HTA 811 Hallo, ich hoffe mir kann jemand helfen. Ich habe ein Fehler und finde Ihn nicht bzw weiß...