TTL-Schaltung - Problem mit Ausgangsspannung

Diskutiere TTL-Schaltung - Problem mit Ausgangsspannung im Elektronik allgemein Forum im Bereich WEITERE ELEKTROTECHNISCHE BEREICHE; Hallo zusammen, ich habe eine Ampelschaltung aus TTL-Bausteinen aufgebaut (Betriebsspannung: 5 V). Da ich in meinem Modell davon ausgegangen bin,...

  1. #1 SucceeD, 10.02.2010
    SucceeD

    SucceeD Neues Mitglied

    Dabei seit:
    10.02.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe eine Ampelschaltung aus TTL-Bausteinen aufgebaut (Betriebsspannung: 5 V). Da ich in meinem Modell davon ausgegangen bin, dass ich ein Ausgangssignal von 5 V habe, habe ich immer zwei LEDs mit einem Vorwiderstand in Reihe geschaltet.

    Meine Schaltung hat acht Ausgänge, an denen jeweils eine LED-Reihenschaltung aus Vorwiderstand und zwei LEDs angeschlossen werden sollen.

    Nun zu meinem Problem:
    6 der 8 Ausgänge sind gleichzeitig die Ausgänge von Oder-Verknüpfungen und da funktioniert auch alles, da die vollen 5 V an den Ausgängen anliegen.
    Bei 2 von den 8 Ausgängen werden die LEDs allerdings an den Ausgängen von Und-Verknüpfungen angeschlossen. Da liegen bei 1-Signal aber leider nur 3,6 V an, dh es lassen sich keine 2 LEDs daran betreiben. Und da mein Modell schon fertig ist, kann ich die LEDs nicht parallel schalten.

    Kann mir jemand sagen woran das liegt? Ist das bei Und-Bausteinen immer so oder könnt ihr mir welche empfehlen, bei denen das nicht ist? Ich nutze momentan 74LS08 als Und-Bausteine und 74HCT32 als Oder-Bausteine.

    Das Signal 2 mal zu negieren habe ich auch schon versucht, hat aber leider auch kein 5V-Signal erzeugt. Oder liegt das auch am verwendeten Baustein(74LS04)?

    Die Und- bzw. Nicht-Bausteine habe ich nämlich von der Schule und die Oder-Bausteine von einem Bekannten.

    Hoffe mir kann jemand weiterhelfen ;)

    Lg
     
  2. Anzeige

  3. bigdie

    bigdie Freiluftschalter

    Dabei seit:
    30.04.2009
    Beiträge:
    21.113
    Zustimmungen:
    804
    AW: TTL-Schaltung - Problem mit Ausgangsspannung

    Hallo
    Versuche mal einen 680 Ohm Wiederstand vom Ausgang zu +5V zu schalten.
     
  4. #3 kalledom, 10.02.2010
    kalledom

    kalledom Lichtbogenlöscher

    Dabei seit:
    12.05.2007
    Beiträge:
    2.654
    Zustimmungen:
    23
    AW: TTL-Schaltung - Problem mit Ausgangsspannung

    Hallo,
    HC- und HCT-Typen haben einen Gegentakt-Ausgang, schalten also GND oder Plus zum Ausgang. Der Ausgangs-Strom darf nur wenige Milli-Ampere betragen.
    LS-Typen haben nur einen Transistor nach GND und einen PullUp-Widerstand nach Plus. Normalerweise wird der Low-Pegel, also der geschaltete GND mit mehreren Milli-Ampere genutzt.
    Schau mal die Tabelle auf KHD TTL- und CMOS-Bausteine

    Ich empfehle Dir einen Treiber-Baustein, z.B. ULN2802...03 (schalten den GND) oder wenn Plus geschaltet werden soll z.B. UDN2981. In diesen Bausteinen sind jeweils 8 Darlington-Transistoren mit Basis-Vorwiderstand drin, die direkt von den TTL-Bausteinen angesteuert werden können. Der Ausgangsstrom liegt bei 300mA pro Ausgang im Dauerbetrieb, kurzzeitig bis 500mA.
    Mit diesen Treiber-Bausteinen kann die Plus-Spannung für die LEDs auch 9, 12 oder noch mehr Volt betragen.
     
Thema:

TTL-Schaltung - Problem mit Ausgangsspannung

Die Seite wird geladen...

TTL-Schaltung - Problem mit Ausgangsspannung - Ähnliche Themen

  1. Problem mit dem Jitter des Schrittmotors

    Problem mit dem Jitter des Schrittmotors: Hallo zusammen, Ich bin in letzter Zeit auf einige Probleme gestoßen. Der Schrittmotor vibriert und kann nicht kontinuierlich laufen. Ich bin...
  2. FI Problem mit Baumkuchenmaschine

    FI Problem mit Baumkuchenmaschine: Hallo zusammen, Ich hoffe ich habe die richtige Kategorie gewählt! Ich habe mir eine Baumkuchenmaschine gekauft. Modell aus den späten 60ern /...
  3. Probleme mit der Wallbox

    Probleme mit der Wallbox: Hallo liebes Forum, ich bin aktuell verzweifelt und weiß leider nicht weiter, deshalb hoffe ich hier etwas Hilfe zu bekommen. Ich besitze einen...
  4. nuki opener mit siedle hta 811 habe ein problem

    nuki opener mit siedle hta 811 habe ein problem: Wenn ich das alles so anschliesse wie es in der app steht ist der tür öffner immer an ich weiss auch nicht was die hier gemacht haben ich habe da...
  5. Problem an Sternschaltung

    Problem an Sternschaltung: Moin miteinander, Wir haben uns dieses Jahr eine Immobilie mit Pool gekauft (Haus BJ73, Pooltechnik aus den 90ern). Die Pooltechnik ist im...